Sunday, October 7, 2012

Invalid date format specification in gemspec

If someone is facing issue with gems version conflict or have an error like "Error running test: units and test: functional" while running bundle exec rake command then following steps might fix all gems version conflict related issues like "Invalid date format specification in gemspec"

Go to your project directory in CMD and run following commands:
1. "gem install rubygems-update",
2. "update_rubygems",
3. then "gem pristine --all"

This combination solved the problem for me.

No comments:

Post a Comment